Windows 10 ?

Pour discuter en français des sujets concernant Media Preview, ça se passe ici !
Laserman49
Posts: 16
Joined: Fri Dec 18, 2015 3:03 pm

Windows 10 ?

Post by Laserman49 » Fri Dec 18, 2015 3:14 pm

Bonjour à tous.

Pensez-vous que ce programme est abandonné ? Parce qu'à priori, il n'y a pas de version Windows 10, et je ne suis pas sur qu'il y en aura une un jours.

Celle pour Windows 8/8.1 semble poser des problèmes lors de la création de fichiers .TS, ceux-ci ont du mal à être lus par Windows justement lorsque l'on install Media Preview.

Merci d'avance pour vos réponses, et à bientôt.

BabelSoft
Site Admin
Posts: 298
Joined: Sat Jun 02, 2012 9:23 pm

Re: Windows 10 ?

Post by BabelSoft » Fri Dec 18, 2015 6:17 pm

Le programme n'est pas forcément abandonné mais il a été laissé à l'abandon effectivement.
Il n'y a pas de version spécifique pour Windows 10 mais c'est parce que la dernière version marche déjà très bien avec toutes les versions de Windows, y compris Windows 10.

Pour les fichiers .ts, le problème est pendant la lecture vidéo ou à la génération des aperçus ? Dans le 1er cas, Media Preview ne peut pas être coupable car il se contente de lire les fichiers vidéo sans interférer avec d'autres programmes, mis à part l'explorateur de fichiers. Dans le 2nd cas, il faudrait m'envoyer les fichiers qui posent problème d'une façon ou d'une autre pour que je puisse reproduire le souci et voir ce qui peut être corrigé.

Laserman49
Posts: 16
Joined: Fri Dec 18, 2015 3:03 pm

Re: Windows 10 ?

Post by Laserman49 » Fri Dec 18, 2015 6:33 pm

J'ai éffacé tous les fichiers qui posaient problèmes, puisque je mettais environs 1 bonne MN avant de pouvoir accéder à l'explorateur Windows lorsque je cliquais dessus. Du coup, vue que je n'ai pas refais d'enregistrements vidéos depuis, je n'en ai plus à te proposer.

Pour les enregistrements, vue que j'ai un Tuner TV sur mon PC, j'utilise SichboPVR, c'est lui qui génère les fichiers .TS concernés par ce bug, et si j'ai lié Media Préview avec les fichiers .TS qui posent problèmes, c'est uniquement par le fait que ces mêmes fichiers ont commencés à délirer le jours même ou j'ai installé Media Preview, ceux que j'ai encore et qui datent d'avant fonctionnent très bien eux, depuis que Media Preview est installé, dés qu'un enregistrement est terminé, je me retrouve avec un .TS qui à du mal à être lu.

BabelSoft
Site Admin
Posts: 298
Joined: Sat Jun 02, 2012 9:23 pm

Re: Windows 10 ?

Post by BabelSoft » Fri Dec 18, 2015 8:07 pm

D'accord, c'est un problème d'accès à un répertoire ralenti et pas un problème de lecture vidéo dans un media player ? Il est peut être possible que l'explorateur lui même soit ralenti bien que normalement la navigation de fichiers et la génération d'aperçu se fassent en parallèle sans que l'une des activités ne gêne l'autre.

Peux-tu faire un enregistrement de quelques secondes, vérifier que tu as toujours le problème avec. Et me l'envoyer par un moyen quelconque ? Si ça ne le fais pas avec un enregistrement de quelques secondes, essaye de faire un enregistrement plus long.

Laserman49
Posts: 16
Joined: Fri Dec 18, 2015 3:03 pm

Re: Windows 10 ?

Post by Laserman49 » Sat Dec 19, 2015 11:29 am

Je n'ai pas le problème avec les fichiers qui ont été enregistrés avant que Media Preview soit installé, j'ai un accès instantanné dessus lorsque je fais un clic droit. Par contre, je veux remettre les choses dans l'ordre, ce n'est peut-être pas la faute de Media Preview dans le sens ou Windows à fait une mise à jours à peu près à la même période, la mise à jours Threshold 2, du coup, c'est peut être elle qui fait buggé le programme, ou peut être Media Préview, je ne peux pas le savoir, comme je peux en désinstaller au moins un des deux mais pas les deux, est-ce qu'il faut que je le tente ?

Mais ce n'est pas le dossier, vue que, si c'était le dossier d'enregistrement, ça le ferait avec tous les enregistrements, et là, ça le fait qu'avec les nouveaux.

Laserman49
Posts: 16
Joined: Fri Dec 18, 2015 3:03 pm

Re: Windows 10 ?

Post by Laserman49 » Sun Dec 20, 2015 11:58 am

Voici un fichier enregistré Hier soir, corrompu, il n'affiche même pas la vignette et m'a fait planté l'explorateur lorsque j'ai fait un clic droit dessus, mais est parfaitement lisible dans un lecteur Media, je l'ai lu avec VLC.

http://dl.free.fr/fQG7ir9bo

Laserman49
Posts: 16
Joined: Fri Dec 18, 2015 3:03 pm

Re: Windows 10 ?

Post by Laserman49 » Mon Dec 21, 2015 9:59 am

As-tu réussi à récupérer mon fichier ? Reproduire mon problème ? Et voir d'ou ça peut venir ?

Entre temps, j'ai créé un nouveau dossier pour les Enregistrements de mes émissions, mais ça fait pareil avec de nouveaux enregistrements. J'ai essayé de désinstaller proprement avec Advanced uninstaller, SichboPVR, et le réinstaller, mais ça ne change pas le problème, j'ai aussi tenté d'installé un pack de Codecs Shark, ça à fonctionné 5 MN, j'ai redémarré le PC pour voir si ça tenait mais au redémarrage suivant le problème est revenu, et mon Windows est une installation neuve, du coup, je vois vraiment pas d'ou ça peut venir.

BabelSoft
Site Admin
Posts: 298
Joined: Sat Jun 02, 2012 9:23 pm

Re: Windows 10 ?

Post by BabelSoft » Mon Dec 21, 2015 1:42 pm

J'ai pu récupérer le fichier. J'ai testé sur Win7 pour l'instant. Du coup, j'ai pu vérifier que tout marche très bien sous Win7 et donc que le moteur de décodage de Media Preview arrive très bien à extraire un aperçu dessus. Par contre, j'ai pas encore pu tester sur Win10. Ma machine virtuelle Win10 me fait un écran bleu... Va falloir que je m'occupe de ça avant.

Tu as aussi le problème en désinstallant Media Preview ?

Par contre, je ne te conseille pas d'installer le codec pack Shark. Ce pack est tenu par des gens malhonnêtes, qui n'hésitent pas à copier et à s'approprier le travail des autres sans mentionner qui a fait le travail à l'origine, puis à censurer tout utilisateur qui se permet de mentionner les applis qu'ils ont copié. En particulier, ce pack contient Icaros, qui a copié l'architecture logicielle et la plupart des fonctionnalités de Media Preview, et qui est devenu un programme stable après ces évolutions provenant de Media Preview.

Laserman49
Posts: 16
Joined: Fri Dec 18, 2015 3:03 pm

Re: Windows 10 ?

Post by Laserman49 » Mon Dec 21, 2015 1:54 pm

Rassure toi, vue qu'il fonctionnait pas, je l'ai désinstallé.

Par contre, oui, quand j'ai désinstallé Media Preview, j'ai gardé le problème. Du coup, j'en viens à me demander si le problème ne serait pas du à la Mise à Jours Windows Threshold 2 ? Si c'est le cas, je vois pas ce que je vais pouvoir faire.

Sinon, dans le cadre de tests, as-tu un pack de codecs à me conseiller s'il te plait ?

BabelSoft
Site Admin
Posts: 298
Joined: Sat Jun 02, 2012 9:23 pm

Re: Windows 10 ?

Post by BabelSoft » Mon Dec 21, 2015 11:49 pm

Personnellement, j'utilise K-Lite. Ce pack intègre aussi Icaros mais, au moins, il ne désactive pas Media Preview s'il a été installé avant. Sinon je connais beaucoup de monde qui utilise VLC, qui a l'avantage de ne pas nécessiter de codec pack puisqu'il intègre sa propre collection de codec privée.

Post Reply